Написать программу, выводящую ** экран числа 10, 20, 30, 40, 50, 60, 70, 80,90,100 с...

0 голосов
155 просмотров

Написать программу, выводящую на экран числа 10, 20, 30, 40, 50, 60, 70, 80,90,100 с помощью цикла For, и подсчитывающую их сумму. (Паскаль)


Информатика (95 баллов) | 155 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
 begin
 write(10*i,' ');
 s:=s+10*i;
 end;
writeln;
writeln('s = ',s);
end.

Результат:
10 20 30 40 50 60 70 80 90 100
s = 550

(194k баллов)