Напишите программу, которая для заданного натурального числа n, выводит n строк. В первой строке выводится одно число, равное единице, во второй – две двойки, в третьей - три тройки и т.д. (C++)
#include using namespace std; int main() { int n; cout << "n = ";<br> cin >> n; for (int i=1; i<=n; i++) {<br> for (int j=1; j<=i; j++) cout << i;<br> cout << "\n";<br> } return 0; } Пример: n = 5 1 22 333 4444 55555
#include using namespace std; int main() { int n; cin>> n; for (int i=1; i<=n; i++){<br> for (int j=1;j<=i; j++) cout << i;<br> cout<< endl;<br> } return 0; }
я уже решила, но все равно спасибо большое^-^