Написать программу которая выводит ** экран сумму 2 наибольших чисел из 3 введенных...

0 голосов
22 просмотров

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных
Срочно!!!!


Информатика (20 баллов) | 22 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Begin
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)<br>else if (b<=c) AND (b<=a) then println(a+c)<br>else println(a+b);
end.

(3.1k баллов)
0 голосов

Int a, b, c, minn;
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;<br>// язык c++

(34 баллов)
0

с помощью if else then