Составить программу ** компе в паскале по алгоритму

0 голосов
45 просмотров

Составить программу на компе в паскале по алгоритму


image

Информатика (23 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Ну вот,вроде сделал все по твоей блок-схеме : znanija переименуй на любое название - это название твоей программы 


program znanija;
var  m,n: integer;  begin  write('Введите два числа (через пробел) ');  readln(m,n);  if (m <> n) then    if (m>n) then      m:=m-n    else if (m<n) then      m:=n-m  else    writeln(m);  writeln(m);end.

(170 баллов)
0

спасибо