Написать программу найти площадь треугольника если известны его стороны формула герона
На каком языке необходима программа?
Паскаль
осталась только это написать
Uses crt; var a,b,c:integer; s,p:float; begin readln(a); readln(b); readln(c); p:=(a+b+c)/2; s:=sqrt(p*(p-a)*(p-b)*(p-c)); writeln(s); end;
спс