Составить программу вывода на экран квадратов N. N=10.
n это кол-во чисел или число?
вроде написала
Program sq; const N = 10; begin writeln(Power(n, 2)); end.
Var n; begin writeln('n='); readln(n); n:=n*n; write('n=', n) end.
да в паскале