Составить программу которая печатает таблицу умножения и таблицу сложения для числа N в...

0 голосов
318 просмотров

Составить программу которая печатает таблицу умножения и таблицу сложения для числа N в десятичной системе счисления. Протестировать программу для чисел 6 и 9. В с++


Информатика (855 баллов) | 318 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;

int main()
{
    int n;

    cout << "Enter N: ";<br>    cin >> n;

    for (int i = 1; i <= 10; i++) {<br>        cout << n << " * " << i << " = " << n * i << endl;<br>    }

    cout << endl;<br>
    for (int i = 1; i <= 10; i++) {<br>        cout << n << " + " << i << " = " << n + i << endl;<br>    }

    return 0;
}

(368 баллов)