Написать программу вычисления модуля разности двух данных целых чисел

0 голосов
62 просмотров

Написать программу вычисления модуля разности двух данных целых чисел


Информатика (16 баллов) | 62 просмотров
Дан 1 ответ
0 голосов
Pascal:
var a,b:longint;
begin
  write ('Number 1: ');
  readln (a);
  write ('Number 2: ');
  readln (b);
  writeln (abs(a-b));
  readln;
end.

C++:
#include
#include
using namespace std;

int main()
{
   int a,b;
   cout <<"Number 1: ";<br>   cin >>a;
   cout <<"Number 2: ";<br>   cin >>b;
   cout <<abs(a-b) <<endl;<br>   return 0;
}
(2.8k баллов)