Написать программу решения уравнения ax2+bx=0 для произвольных а и b. В паскале , срочно...

0 голосов
42 просмотров

Написать программу решения уравнения ax2+bx=0 для произвольных а и b. В паскале , срочно нужно ! Заранее спасибо))


Информатика (20 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var a,b,x:real;
begin
write('Введите a,b'); readln(a,b);
writeln('Уравнение: ',a,'x^2 + ',b,'x = 0');
x:=-b/a;
writeln('Корни уравнения: х=0  x=',x);
end.

(3.2k баллов)