Дано натуральное число n.Написать программу,выводящую ** экран первые n нечётных чисел

0 голосов
53 просмотров

Дано натуральное число n.Написать программу,выводящую на экран первые n нечётных чисел


Информатика (21 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Можно ещё проверять четность, но этот способ будет проще:
#include
#include

using namespace std;

int main()
{
int n;
cin >> n;

for(int i = 1; i <= n; i += 2)<br>{
cout << i << endl;<br>}
system("pause");
return 0;
}

(1.4k баллов)