Написать программу в ABC Pascal, площадь квадрата S=p*r

0 голосов
20 просмотров

Написать программу в ABC Pascal, площадь квадрата S=p*r


Информатика (19 баллов) | 20 просмотров
0

Программа должна вычислять площадь из заданных значений с клавиатуры?

0

Да

Дан 1 ответ
0 голосов
Правильный ответ

Program ex;
var p,r:integer;
begin
read(p,r);
write('S = ', p*r)
end.

(442 баллов)
0

Спасибо большое, а то я немного не так делал

0

Все приходит с опытом )

0

Да)