Написать программу. Чтоб вводимое число делилось на 2 пока она не станет 0. И пусть ввыведит все деление)
Pascal: var a:integer; begin write('Введите число: '); readln(a); repeat a:=a div 2; writeln(a); until a=0; end.
спасибо)