Помогите. Нужно составить программу по информатике (тема-оператор цикла с предусловием)....

0 голосов
37 просмотров

Помогите. Нужно составить программу по информатике (тема-оператор цикла с предусловием).
Задача: было 3000 дол.Через сколько лет на счету будет 10000 дол,под 15%.
Спасибо всем,заранее кто ответит.


Информатика (14 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Var
n,k,a:integer;
begin 
a:=3000;
 n:=0; 
while a<10000 do  <br>begin   
n:= n+1; 
 a:= a+450;   
end; 
writeln (n); 
end.
в итоге выдает 16

(136 баллов)