Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз ** 1 символ с...

0 голосов
87 просмотров

Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с начала строки до тех пор, пока в строке не останется 1 символ


Информатика | 87 просмотров
0

На каком языке писать?

Дан 1 ответ
0 голосов

Var st: string;begin  write('строка:  ');    readln(st);  repeat    delete(st,1,1);    writeln(st);  until length(st)<2;end.<br>

(9.7k баллов)