Написать программу в ABC паскале с циклом

0 голосов
60 просмотров

Написать программу в ABC паскале с циклом


image

Информатика (23 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var d,i:integer; a,s:real;
begin
s:=0;
d:=1;
for i:=1 to 6 do
 begin
 a:=1/sqrt(2*d);
 s:=s+a;
 d:=d*10;
 end;
writeln('s = ',s);
end.

Результат:
s = 1.03309207261954

(194k баллов)