Составьте программу для подсчета значений функции y=|x|+|x+1|, при любом значении x....

0 голосов
54 просмотров

Составьте программу для подсчета значений функции y=|x|+|x+1|, при любом значении x.
Помогите, пожалуйста


Информатика (20 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Program qq;
var y,x : real;
begin
read (x);
y := abs(x) + abs(x + 1);
writeln(y);
end.

(1.3k баллов)