Нужно написать программу для нахождения теоремы пифагора

0 голосов
100 просмотров

Нужно написать программу для нахождения теоремы пифагора


Информатика (22 баллов) | 100 просмотров
Дано ответов: 2
0 голосов

Пифагоровы штаны во все стороны равны

(108 баллов)
0 голосов

Ну, например. вот так.
Program Pifagor;
var a,b:integer;
Begin

writeln('Введите значение первого катета:');
readln(a);
writeln('Введите значение второго катета:');
readln(b);

writeln('C^2=a^2+b^2. C^2=', a*a+b*b);
End.

(105 баллов)