Составить программу, которая заполняет моссив A(n) в порядке 1 2 3 1 2 3
Во первых)Тут нужен массив, а не ваши читерские процедуры;
Во вторых)Они этого не изучали...
Ему за такую программу не засчитают оценку...
Fastlike спасибо большое. программу засчитали
Не за что
Program massiv123; const n=30; Type massiv=array[1..n] of integer; var i:integer; a:massiv; begin for i:=1 to n do if i mod 3=0 then a[i]:=3 else a[i]:=1; for i:=1 to n do if a[i]=3 then a[i-1]:=2; write('Массив: '); for i:=1 to n-1 do write(a[i],','); write(a[n],';'); end. Если надо изменить кол-во цифр, то изменяйте в const n=кол-во;
оййй до нас это не скоро дойдет
я соц.гум и не понимаю информатику
я понимаю, но это следует обьяснить составителем нашей программы