Написать программу вычисления периметра квадрата , если известна длина его стороны.

0 голосов
56 просмотров

Написать программу вычисления периметра квадрата , если известна длина его стороны.


Информатика (164 баллов) | 56 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var

a,p: real;

begin

writeln ('введи длину стороны квадрата');

read (a);

p:=a+a+a+a;

writeln ('периметр квадрата равен',p);

end.


(2.5k баллов)