Написать программу ** языке Pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1...

0 голосов
283 просмотров

Написать программу на языке Pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100. Помогите!


Информатика (48 баллов) | 283 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
var i,s:integer;
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.

Результат:
s = 1683
(194k баллов)
0

А зачем результат, если нужно само вычисление и нужно самим вводить цифры с клавиатуры?

0

По условию задачи ничего вводить не нужно.