♡Составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.При правильном ответе вывести 《Молодец》,в противном случае 《Работай дальше》,в различных цветах текста.Спасибо заранее♥
На паскале. var a,b,c:real; begin a := Random(9)+1; b := Random(9)+1; writeln('Сколько будет',a,'+',b,'?'); readln(c); if c = a * b then writeln('Правильно'); else writeln('Не правильно); end. Скажите если не работает я поправлю.
поправка: там где строка writeln('Сколько будет',a,'+',b,'='); Там вместо + умножение