Найдите сумму элементов в массиве (3,5 ; 18.3 ; 28,5 ; 1,5 ; 0,18)Напишите программу **...

0 голосов
20 просмотров

Найдите сумму элементов в массиве (3,5 ; 18.3 ; 28,5 ; 1,5 ; 0,18)
Напишите программу на Pascal.


Информатика (87 баллов) | 20 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=Arr(3.5,18.3,28.5,1.5,0.18); a.Println;
  Writeln('S=',a.Sum)
end.

Результат
3.5 18.3 28.5 1.5 0.18
S=51.98

(150k баллов)