Напишите программу, которая вычисляет среднюю за неделю температуру воздуха. Исходные...

0 голосов
118 просмотров

Напишите программу, которая вычисляет среднюю за неделю температуру воздуха. Исходные данные вводятся с клавиатуры.
Пример выходных данных:
Введите температуру
Понедельник>> 12
Вторник>> 10
Среда>> 16
Четверг>> 18
Пятница>> 17
Суббота>> 16
Воскресенье>> 14

Пример выходных данных:
Средняя температура за неделю: 14.71


Информатика (63 баллов) | 118 просмотров
0

язык?

0

Паскаль

Дан 1 ответ
0 голосов

Program Pascal;
var t1,t2,t3,t4,t5,t6,t7,t : real;
begin
write ('Vvestu t1,t2,t3,t4,t5,t6,t7');
read (t1,t2,t3,t4,t5,t6,t7);
t:= (t1+t2+t3+t4+t5+t6+t7)/2;
writeln ('t=', t:2:1);
end.
*t - середня температура

(151 баллов)