ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! ПОМОГИТЕ, ПОЖАЛУЙСТА! Написать программу которая удаляет все...

0 голосов
38 просмотров

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! ПОМОГИТЕ, ПОЖАЛУЙСТА! Написать программу которая удаляет все точки из строки s.


Информатика (774 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var s: string;
begin
writeln('Введите строку:');
readln(s);
while pos('.',s)>0 do delete (s,pos('.',s),1);
writeln(s);
end.

Пример:
Введите строку:
primer ... 1.2+5.7=6.9
primer  12+57=69

(194k баллов)