Написать программу ** Pascal: Найти значение выражения x^2-7x+6 для x от 1 до 7.

0 голосов
163 просмотров

Написать программу на Pascal:
Найти значение выражения x^2-7x+6 для x от 1 до 7.


Информатика (17 баллов) | 163 просмотров
Дано ответов: 2
0 голосов

Var x,y:integer;beginreadln(x);if (x>1) and (x<7) theny:=sqr(x)-7*x +6;writeln('Значение выражения: ',y);end.

(1.4k баллов)
0 голосов

Var x:integer;beginfor x:=1 to 7 do  writeln(x*x-7*x+6);end.

(119 баллов)
0

var x:integer;
begin
for x:=1 to 7 do
writeln(x*x-7*x+6);
end.