Написать программу которая random'ным образом задает число с промежутком (-99999;99999). с помощью признаков делимости узнать, делится ли число на 3
язык - паскаль
На каком языке требуется написать программу?
паскаль
var a:integer; begin randomize; a:=random(-99999,99999); if a mod 3=0 then writeln('число',' ',a,' ','делится',' ','на 3 ') else writeln('число',' ',a,' ','не делится',' ','на 3 ') end.
Алгоритм понятен?
var a:integer; begin randomize; a:=random(-99999,99999); if a mod 3=0 then writeln('число ',a,' делится на 3') else writeln('число ',a,' не делится на 3') end. (Лучше это, я тупанул с выводом)
спасибо)