Даны целые числа a, b, c. Написать программу, подсчитывающую сумму тех из данных чисел,...

0 голосов
153 просмотров

Даны целые числа a, b, c. Написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.


Информатика (20 баллов) | 153 просмотров
Дан 1 ответ
0 голосов

На паскале:
program n1;
var a,b,c,s:integer;
 begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.

(64 баллов)