Составить программу ** языке программирования Паскаль для перевода кода в соответствующий...

0 голосов
24 просмотров

Составить программу на языке программирования Паскаль для перевода кода в соответствующий ему символ, используя приведенный на блок-схеме алгоритм.

Для преобразования кода в соответствующий символ воспользоваться стандартной функцией:
Chr(n: byte): char; Функция возвращает символ по коду, равному значению выражения n.


image

Информатика (80 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
c:integer;
n:char;
begin
read(c);
n:=chr(c);
writeln(n);
end.

(1.8k баллов)