Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Составить программу, которая находит сумму квадратов чисел от 1 до 10
0
голосов
39
просмотров
Составить программу, которая находит сумму квадратов чисел от 1 до 10
составить
программу
находит
сумму
квадратов
чисел
5 - 9 классы
информатика
Информатика
Enna16_zn
(
54
баллов)
08 Май, 18
|
39
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var n,i,s:integer;
begin
write('n=');
read(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
write('S=',s);
end
.
clinteastwood2_zn
(
4.2k
баллов)
08 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Задание 1 1. По тексту постройте таблицу. Во время каникул Незнайка решил поработать...
Составьте слово из этих букв (Олимпис,информатика и ИТК 5 класс) К,С,И,Т,О,Д,Ж,Й
Помогите пожалуйста ответить на задания
Решите информ 8 класс
Файл размером 4096 байт передаётся через некоторое соединение со скоростью 512 бит...