Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном...

0 голосов
64 просмотров

Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр.
Заранее спасибо)


Информатика (22 баллов) | 64 просмотров
0

.Net

0

Видимо,можно :D

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
  Writeln('We love Pascal abc'.Inverse);
  Writeln('pascal abc'.ToUpper)
end.

Результат
cba lacsaP evol eW
PASCAL ABC
(150k баллов)