Составьте программу, которая вычисляет: a) давление столба жидкости ** дно сосудов p=...

0 голосов
53 просмотров

Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p= dgh(g=9,8 м/c2);


Информатика (31 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Программа написана в Паскале
Program Pro;
var
p,g,h,d:integer;
begin
readln(d);
readln(h);
g:=10;
p:=d*g*h;
writeln('p=',p);
end.

(424 баллов)