Помогите по программированию.Составьте программу по этой блок схеме.Очень...

0 голосов
47 просмотров

Помогите по программированию.Составьте программу по этой блок схеме.Очень срочно.Например:
program z1;
var x,y:real;
begin
writeln('введите два числа');
read(x);
if x>0 then y:=SQRT(x)
writeln('y=',y);
end.


image
image
image
image

Информатика (84 баллов) | 47 просмотров
0

Помогите пожайлуста очень срочно нужно

Дано ответов: 2
0 голосов
Правильный ответ

Program zada4a;
var  a, b, c: integer;  s, k, y: real;
begin  read(a, b, c);  s := 4 * ((sqrt(a + b * b)) / 3 + c);  k := sqrt(abs(a * b + c)) - 2 * (s * s);  y := s * k + ((s * (sqrt(-k)) / b * c));  write(y)end.

(442 баллов)
0

Снова не так кинул :(

0

Кароч, пойдет :D

0

спасибо большое

0 голосов

Помог бы, но чисел не вижу.

(104 баллов)
0

ща кину

0
0

перейди

0

там лучше видно