Написать программу ** языке Паскаль. Получить из слова "Каблучок" три любых слова

0 голосов
33 просмотров

Написать программу на языке Паскаль. Получить из слова "Каблучок" три любых слова


Информатика (14 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Program gg;
const  s = 'Каблучок';
var  i, k, n: integer;
begin    for i := 1 to 3 do  begin    n := random(4) + 1;    for k := 1 to n do    begin      write(s[random(6) + 1]);     end;    writeln;  end;end.

(119 баллов)