Помогите пожалуйста!нам ** уроке информатики дали задание написать программу Паскаль **...

0 голосов
29 просмотров

Помогите пожалуйста!нам на уроке информатики дали задание написать программу Паскаль на нахождения объёма шара.с этим я справилась.но вот на дом нам задали добавить в программу условие "Если объём больше 10,то пиши "шар большой." ".И сказано приписать к программе см или м кубические.Где и как их нужно записать?

rogram v_shara;
const pi=3.14;
var V,R:real;
begin
writeln('Данная программа будет вычеслять объём шара');
writeln('Введите радиус в см c клавиатуры: ');
read(R);
V:=(4/3)*pi*(R*R*R);

writeln('Объем шара при радиусе ',R, ' равен ', V, 'см' );
if V<10 then writeln ('шар большой');<br> writeln('программа выполнена');
end.


Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

У Вас уже написано условие. Осталось только поменять знак, на противоположный. 

По - поводу сантиметров и кубических метров. Где Вы выводите Объем шара, после переменной V, замените см на то, что Вам необходимо.

Если что-то не правильно в моем ответе, или не понятно, пишите в комментариях к данному ответу.

(476 баллов)