Напишите программу для задачи: На паскале- вывести на экран N чисел в прямом порядке то есть 1,2....*n 30 БАЛЛОВ!!!!
1. var i,n:integer; begin read(n); for i:=1 to n do write(i,', '); end. 2. var i,n:integer; begin n:=9; for i:=1 to n do writeln(i,'*',n,'=',n*i); readln(i); end.
Это по уроку программу составить ,писать7
Суть программы не изменится, если добавить строку "Writeln('Введите n')"
Это строчка лишь выведет на экран cообщение "Введите n" перед вводом Вами числа
Ну напишу навсякий случай
Вывести на экран таблицу умножения на 9.Можешь программу по этой задаче составить?
В виде матрицы ?
Или просто 1*9 = 9 2*9=18 и тд
Просто
Добавил к решению первой задачи
Спасибо огромное