Составить программу в паскаль.

0 голосов
42 просмотров

Составить программу в паскаль.


image

Информатика (56 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// PascalABC.NET 3.2, сборка 1362 от 14.12.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('x=');
  Writeln(x<2?5*x:2+x*x*x)<br>end.

(150k баллов)