Напишите программу (** языке паскаль) для вычисления линейной функции y=(1+x+x2)

0 голосов
37 просмотров

Напишите программу (на языке паскаль) для вычисления линейной функции
y=(1+x+x2)


Информатика (23 баллов) | 37 просмотров
0

Спроси про вопрос если не очень понятно

Дан 1 ответ
0 голосов

Program a1;
var y , x : real;
begin
read ( x );
y := 1 + x + sqr( x);
write ( y );
end.

(60 баллов)
0

х в квадрате

0

sqr( x )

0

просто уравнение будет ровно y:= 1+ x+sqr(x);

0

Спасиб)