Написать программу которая выводит пример ** умножение однозначных чисел ( рандомно)с...

0 голосов
43 просмотров

Написать программу которая выводит пример на умножение однозначных чисел ( рандомно)с помощью ветвления помогите!!!!!!плииииз!!!


Информатика (106 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// ConsoleApplication60.cpp: определяет точку входа для консольного приложения.//
#include "stdafx.h"#include#include"iostream"#include "stdio.h"#include "time.h"
using namespace std;
int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет  " << x << "*" << y << "?" << "\n";</span> cout << "Введите ответ и нажмите Enter  "; cin >> c; if (x*y == c) { cout << "Правильно\n"; </span> } else { cout << "Вы ошиблись   " << x << "*" << y << "=" << c; </span> }return 0;}

(136 баллов)