Написать программу в Паскаль: В велогонке принимают участие двое велосипедистов. Скорость...

0 голосов
47 просмотров

Написать программу в Паскаль: В велогонке принимают участие двое велосипедистов. Скорость первого 35 км/ч, скорость второго 30 км/ч. Определить насколько позже второй велосипедист приедет к финишу, если длина дистанции 420 км.


Информатика (25 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Var a,b:real;
begin
a:=240/35;
b:=240/30;
writeln(b-a,' часов');
end.

(1.2k баллов)
0

Спасибо большое)

0

не за что)