Составить программу вывода любого числа любое заданное число раз в одну строчку. Язык...

0 голосов
127 просмотров



Составить программу вывода любого числа любое заданное число раз в одну
строчку. Язык программирования: Паскаль.

Информатика (68 баллов) | 127 просмотров
Дано ответов: 2
0 голосов

Var
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.

(305 баллов)
0

Немного говнокода =)

0

не понял, откуда ты это выдрал?

0

Aleks1397
Писал сам, а что такое?

0 голосов

Var a,n,i:integer;
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.

(538 баллов)