Напишите программу печатающую номера элементов массива больших 30 (Паскаль)
Program example; var arr: array[1..50] of Integer; i: Integer; begin randomize; for i:=1 to 50 do arr[i]:= random (100); for i:= 1 to 50 do begin if arr[i] > 30 then writeln ('Array[', i, '] = ', arr[i]); end; end.
ой, как-то некрасиво получилось...
почти разобралась, что тут и как :)
нет, не разобралась. Не правильно поняла задачу.