Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами
Var i: integer; ar: array[1..8]of integer; begin for i := 1 to 8 do read(ar[i]); for i := 1 to 8 do if(i mod 2 = 0) then write(ar[i], ' '); end.
это точно правильно ?