Написать программу в Pascal

0 голосов
41 просмотров

Написать программу в Pascal


image

Информатика (154 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,alfa,x,y,z:real;
begin
a:=2.8; alfa:=0.35;
x:=exp(1.5*alfa);
y:=a*x*x-3.6;
if x<1.5<br> then z:=8.6*ln(3.5)*(1+x*x)
 else z:=exp(ln(4.8+y*y)*(1/3));
writeln('z = ',z);
end.

Результат:
z = 2.89139444822153

(194k баллов)