Написать программу если x меньше 0, то найти x^2. Иначе x уменьшить в 2 раза.

0 голосов
60 просмотров

Написать программу если x меньше 0, то найти x^2. Иначе x уменьшить в 2 раза.


Информатика (147 баллов) | 60 просмотров
0

на каком языке? паскаль?

0

окей напишу на паскале..

0

крч молчишь - как хочешь, не буду ничего делать, видимо тебе не надо

0

Так ты же сказал что напишешь на паскале я и жду

Дан 1 ответ
0 голосов

{PASCAL}
var x:real;
begin
write('Введите число: ');
readln(x);
if x<0 then x:=sqr(x); <br>else x:=x/2;
writeln(x:4:1);
end.

(2.4k баллов)