Напишите программу, которая вводит массив из 10 целых чисел и выводит ** экран этот же...

0 голосов
39 просмотров

Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.


Информатика (96 баллов) | 39 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
i:integer;
a: array [1..10] of integer;
begin
writeln('Введите числа');
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
write(a[i],' ');
writeln(' ');
for i:=10 downto 1 do
write(a[i],' ');
end.

(1.8k баллов)