Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз ** 1 символ с...
0
голосов
74
просмотров
Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с конца строки до тех пор, пока в строке не останется 1 символ.
Спасибо, спасибо, спасибо.
Жду Вашей помощи.)
спасибо
символ
напишите
программу
вводит
строку
10 - 11 классы
информатика
Информатика
rhbcnbyf1_zn
(
75
баллов)
12 Март, 18
|
74
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var s : string;
begin
while (length(s)>0) do begin
s:=copy(s,1,length(s)-1);
write(s);
writeln;
end;
end.
Andreyxa59_zn
(
14
баллов)
12 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Может кто-нибудь внятно объяснить, как писать программы в Паскале? Я ничего не понимаю,...
Какие действия относят к области информационных преступлений?
Для какого из указанных значений числа X истинно высказывание: (X < 3) И НЕ (X <...
Составьте алгоритм нахождения периметра прямоугольника в словесной форме. B-длина А-...
Помогите пожалуиста заполнить таблицу операционных систем 5,6,12.