Напишите программу, вычисляющую значение функции [-1 при х<0, у={ 0 при х = 0, [1 при...

0 голосов
87 просмотров

Напишите программу, вычисляющую значение функции
[-1 при х<0, <br> у={ 0 при х = 0,
[1 при х > 0,


Информатика | 87 просмотров
Дан 1 ответ
0 голосов

Program prx;
Uses crt;
Var y, x : byte;
Begin
Writeln ( "Введи значение х");
Readln(x);
If x<0<br>Then y:=-1
Else begin
If x=0
Then y:= 0
Else y:=1
End;
End;
Writeln(y);
Readln;
End.

(325 баллов)
0

Не копируй

0

Так напечатай

0

У меня половина букв на русском, я с телефона