Паскаль. Оператор case.напишите программу, которая по номеру месяца выдает название следующего за ним месяца (при m=1 получаем февраль, 4- май, 12- январь).
Program example;var m :integer;begin m:=0; writeln('Номер месяца'); read(m); case m of 1:writeln ('Февраль'); 2:writeln ('Март'); 3:writeln ('Апрель'); 4:writeln ('Май'); 5:writeln ('Июнь'); 6:writeln ('Июль'); 7:writeln ('Август'); 8:writeln ('Сентябрь'); 9:writeln ('Октябрь'); 10:writeln ('Ноябрь'); 11:writeln ('Декабрь'); 12:writeln ('Январь'); else writeln ('Это число не является цифрой'); end;end.