ВЫЧИСЛИТЬ ПЕРИМЕТР КВАДРАТА, ЕСЛИ ИЗВЕСТНА ЕГО ПЛОЩАДЬ! Напишите программу в FreePascal!!...

0 голосов
57 просмотров

ВЫЧИСЛИТЬ ПЕРИМЕТР КВАДРАТА, ЕСЛИ ИЗВЕСТНА ЕГО ПЛОЩАДЬ! Напишите программу в FreePascal!! Cрочно


Информатика (14 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Program kvadrat;
uses crt;
var a,s,p : real;
begin
        clrscr;
        writeln('Введите S:');
        readln(S);
        a:=sqrt(S);
        P:=a+a+a+a;
        writeln('P= ',P:6:2);
        readln;
end.

(19 баллов)