Написать программу в паскале: Вывести ** экран натуральные чётные числа от 10 до...

0 голосов
86 просмотров

Написать программу в паскале: Вывести на экран натуральные чётные числа от 10 до 80(While).


Информатика (166 баллов) | 86 просмотров
Дан 1 ответ
0 голосов

Var
  n: integer :=10; 
  m: integer :=80;
begin;
  while n<=m do begin<br>    write (n:3);
    n:=n+2
  end
end.

------------------Результат:--------------------

10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56 58 60 62 64 66 68 70 72 74 76 78 80

(3.5k баллов)